Can not transfer units for testing robonomics platform in local mode

Hello,
I have tried out to work with your wiki to implement a test for robonomics. I have tried DRONE example as my first point. I have installed all necessary packages mentioned on this link.

But I can not transfer units to my account in local mode. It gives this error:

Is there any problem on your packages or in my side. Also I have tried for your Mars project but I have the same problem.

Also I have tried for different account types such as “raw seed” and “mnemonic”. But problem is still existed. Also I make my effort to send from other account as shown in above pictures, but nothing…

Can anyone help me?

Is testing these examples requires money to spend even in local mode?

Hello, mehdi.ghasemi,
You don’t need money for examples in local node.
What version of robonomics binary file do you use? Please, try with the latest 0.24.0 release.

Hello @LoSk,

Thanks for your reply. I am using 0.24.0 version of robonomics. I have fixed this problem. This problem arises from my browser (firefox). Maybe for my cookies…

I have installed chrome and then install METAMASK extension and it worked for me.

Thanks in advance

thanks for the awesome information.